Web Cam

Ver el tema anterior Ver el tema siguiente Ir abajo

Web Cam

Mensaje por Dreigs el Mar 13 Mayo 2008, 15:00

Buenas, he instalado el windows xp home en el Airis con todos sus drivers, pero la web cam no me la detecta, todo lo demas funciona perfectamente.
En la web no he visto los drivers para la cam, a ver si alguien que lo haya probado me puede confirmar algo, gracias.

Dreigs

Cantidad de envios : 5
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

web cam

Mensaje por verdefeliz el Mar 13 Mayo 2008, 21:18

Dentro de mi pc aparece una zona llamada escáneres y cámaras, si pulsas sobre dispositivo usb podras comprobar el funcionamiento de la webcam bajo xp.

Un saludo

verdefeliz

Cantidad de envios : 21
Fecha de inscripcion : 25/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Web Cam

Mensaje por Dreigs el Mar 13 Mayo 2008, 22:30

El problema es que en el administrador de dispositivos no me reconoce la web cam, ya he probado a que busque los drivers automaticamente.


Última edición por Dreigs el Miér 14 Mayo 2008, 00:00, editado 1 vez

Dreigs

Cantidad de envios : 5
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Web Cam

Mensaje por lonboy el Mar 13 Mayo 2008, 22:45

A mi me pasa exactamente lo mismo. La webcam no sale por ningun lado. Tampoco apare ce en el administrador de dispositivos.

lonboy

Cantidad de envios : 22
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Web Cam

Mensaje por Dreigs el Miér 14 Mayo 2008, 00:01

lonboy escribió:A mi me pasa exactamente lo mismo. La webcam no sale por ningun lado. Tampoco apare ce en el administrador de dispositivos.

A mi me sale en el administrador de despositivos, pero le faltan los drivers.
Que Windows has instalado y que service pack tienes?

Dreigs

Cantidad de envios : 5
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Web Cam

Mensaje por lonboy el Miér 14 Mayo 2008, 00:23

Dreigs escribió:
lonboy escribió:A mi me pasa exactamente lo mismo. La webcam no sale por ningun lado. Tampoco apare ce en el administrador de dispositivos.

A mi me sale en el administrador de despositivos, pero le faltan los drivers.
Que Windows has instalado y que service pack tienes?


Es una version ligera de 200mb con sp3 Windows Fenix creo que se llama. De todas formas me ha parecido 'demasiado' ligera y estoy probando con otra. Una preguntilla, he restaurado el linpus y sale en inglés, ¿Sabéis como cambiar a español de nuevo? No sé nada de linux y no he encontrado como poner al menos el teclado en español.

lonboy

Cantidad de envios : 22
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Web Cam

Mensaje por Dykstran el Miér 14 Mayo 2008, 00:36

lonboy escribió:
Dreigs escribió:
lonboy escribió:A mi me pasa exactamente lo mismo. La webcam no sale por ningun lado. Tampoco apare ce en el administrador de dispositivos.

A mi me sale en el administrador de despositivos, pero le faltan los drivers.
Que Windows has instalado y que service pack tienes?


Es una version ligera de 200mb con sp3 Windows Fenix creo que se llama. De todas formas me ha parecido 'demasiado' ligera y estoy probando con otra. Una preguntilla, he restaurado el linpus y sale en inglés, ¿Sabéis como cambiar a español de nuevo? No sé nada de linux y no he encontrado como poner al menos el teclado en español.

Aquí tienes la solución:
http://foro.airiskira.com/instalacion-de-linpus-linux-f2/poner-idioma-castellano-en-linpus-t75.htm
avatar
Dykstran
Administrador
Administrador

Cantidad de envios : 713
Edad : 32
Localizacion : Barcelona
Fecha de inscripcion : 23/04/2008

Ver perfil de usuario http://www.yatocaba.info

Volver arriba Ir abajo

Re: Web Cam

Mensaje por lonboy el Miér 14 Mayo 2008, 00:40

¡¡Muchas gracias!! El linpus va fino con lo cual sería cuestión de familiarizarse un poco con él.

lonboy

Cantidad de envios : 22
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Web Cam

Mensaje por Dykstran el Miér 14 Mayo 2008, 00:41

¿Y tú Dreigs, qué Windows XP y que Service Pack es el que has instalado?
Hay algún usuario, como nokino, con XP que le funciona bien la webcam
avatar
Dykstran
Administrador
Administrador

Cantidad de envios : 713
Edad : 32
Localizacion : Barcelona
Fecha de inscripcion : 23/04/2008

Ver perfil de usuario http://www.yatocaba.info

Volver arriba Ir abajo

Re: Web Cam

Mensaje por nokino el Miér 14 Mayo 2008, 00:53

buenas de nuevo,
yo instalé la versión que ronda por aquí de xp. La cam no me da fallo, me la reconoce y tal, sólo en el msn y a la hora de ponerla(antes sí que me veo y eso), me sale todo en negro, pero creo que el problema está en el msn puesto que en windows sí que puedo hasta tomar fotos.
saludos

nokino

Cantidad de envios : 17
Localizacion : Granada
Fecha de inscripcion : 12/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Web Cam

Mensaje por Dreigs el Miér 14 Mayo 2008, 11:28

Tengo instalado un home edition de los primeros que salieron, este fin de semana que tendre mas tiempo le instalo un profesional con service pack 3.
Por cierto yo no he instalado ninguna version ligera, he instalado el XP desde un lector de cd externo.
Tambien he probado el Ubuntu 8.04, no lo he probado mucho tiempo porque vi que no funcionba el WiFi y pase al XP.
Bueno pues lo dicho este fin de semana hago mas pruebas y os cuento.

Dreigs

Cantidad de envios : 5
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Web Cam

Mensaje por Dykstran el Miér 14 Mayo 2008, 12:19

Pues entonces seguramente sea por eso. Muy probablemente cuando pongas algún service pack más actual se solucione el problema.
Ya nos contarás Wink
avatar
Dykstran
Administrador
Administrador

Cantidad de envios : 713
Edad : 32
Localizacion : Barcelona
Fecha de inscripcion : 23/04/2008

Ver perfil de usuario http://www.yatocaba.info

Volver arriba Ir abajo

Re: Web Cam

Mensaje por lonboy el Miér 14 Mayo 2008, 20:06

Al instalar otra versión de windows me ha 'aparecido' la webcam. Parece que no hay muchos problemas con los drivers de windows salvo que no hay utilidad wlan y que cuando cambio de resolución de 800x480 a otra ya no me deja volver a 800x480 aunque reinicie, tengo que instalar el controlador y eso es una lata.

lonboy

Cantidad de envios : 22
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Web Cam

Mensaje por AIRIS el Jue 15 Mayo 2008, 15:25

Hola!

Si se instalan todos los drivers tal y como está indicado en la página www.airissupport.com para cambiar de nuevo a la resolución de 800x480 hay que hacerlo desde la utilidad de S3 para el adaptador gráfico porque, tal y como indica lonboy, no puede hacerse desde la ventana "Configuración" en "Propiedades de Pantalla"

Hablaremos con VIA para ver por qué ocurre esto y en el caso de que se solucione mediante una actualización de driver os lo haré saber, OK?
avatar
AIRIS

Cantidad de envios : 750
Fecha de inscripcion : 24/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Web Cam

Mensaje por lonboy el Jue 15 Mayo 2008, 22:26

AIRIS escribió:Hola!

Si se instalan todos los drivers tal y como está indicado en la página www.airissupport.com para cambiar de nuevo a la resolución de 800x480 hay que hacerlo desde la utilidad de S3 para el adaptador gráfico porque, tal y como indica lonboy, no puede hacerse desde la ventana "Configuración" en "Propiedades de Pantalla"

Hablaremos con VIA para ver por qué ocurre esto y en el caso de que se solucione mediante una actualización de driver os lo haré saber, OK?

Muchas gracias por la aclaración, ya creía que era un problema causado por una mala instalación del driver.

lonboy

Cantidad de envios : 22
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Web Cam

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.