problemas con la wifi

Ver el tema anterior Ver el tema siguiente Ir abajo

problemas con la wifi

Mensaje por MIGUELASTRA el Dom 01 Feb 2009, 21:21

Hola a todos soy nuevo en esto y me he comprado un airis kira y tengo un pqueño problemilla creo.
Cuando tengo hibernado el pc y lo arranco la wifi nose inicia y tengo que activarla manualmente varias veces para que se active, me gustaria saber si es un problema o es cosa de configuracion.
Gracias a todos por este foro que es de mucha ayuda. No cambieis nunca.
avatar
MIGUELASTRA

Cantidad de envios : 9
Edad : 33
Localizacion : Galicia - A Coruña
Fecha de inscripcion : 26/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por Dykstran el Dom 01 Feb 2009, 22:18

Pues la verdad es que según cuentas, parece más bien un problema que una mala configuración.

Esto que comentas, no sucede debido a una configuración, ya que no es algo que se pueda configurar (el hecho de que después de hibernar se quede desactivada o activada).
A mí una vez que abandona el estado de hibernación, el dispositivo wifi sigue activo y como a mí me imagino que a todos. Así que yo miraría de hablarlo con el Servicio Técnico (aunque ya conocemos por el foro como trabajan... Mad)

_________________
Plataforma pro KiraOS
avatar
Dykstran
Administrador
Administrador

Cantidad de envios : 713
Edad : 32
Localizacion : Barcelona
Fecha de inscripcion : 23/04/2008

Ver perfil de usuario http://www.yatocaba.info

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por MIGUELASTRA el Dom 01 Feb 2009, 22:36

gracias por tu consejo, intentare hablar con ellos.
avatar
MIGUELASTRA

Cantidad de envios : 9
Edad : 33
Localizacion : Galicia - A Coruña
Fecha de inscripcion : 26/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por Palel el Dom 01 Feb 2009, 22:54

en Administrador de dispositivos - Tarjeta de la WIFI (Realtek Wirelss...) - Propiedades - Opciones avanzadas... hay una propiedad y un valor que, en su día, cambié por el mismo motivo... el problema: no recuerdo cual fue y no encuentro dónde lo anoté :-(
Pero...
Power safe mode: CAM
LED Control: Enable
(espero que sean estos... mira cómo los tienes)
avatar
Palel

Cantidad de envios : 259
Edad : 59
Localizacion : Estepona
Fecha de inscripcion : 20/08/2008

Ver perfil de usuario http://www.luzylar.com

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por MIGUELASTRA el Mar 03 Feb 2009, 22:47

ya he mirado esos parametros y los tengo igual.
yo creo que debe ser un problema de configuracion ya que cuando conecta funciona perfectamente ni se bloquea ni pierde la conexion en ningun monento, pero no doy encontrado la solucion.
avatar
MIGUELASTRA

Cantidad de envios : 9
Edad : 33
Localizacion : Galicia - A Coruña
Fecha de inscripcion : 26/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por MIGUELASTRA el Jue 05 Feb 2009, 01:15

Hola a todos:
He hablado con el SAT de airis sobre mi pequeño problema con la wifi y me dicen que es normal en todos los portatiles que despues de hibernar le lleve mas tiempo activarse la wifi a unos mas que a otros pero que es normal, a mi eso no me convence ya que tengo otro portatil y no le pasa eso cuando lo arranco la wifi se activa inmediatamente, mi pregunta ahora es si a vosotros os pasa lo mismo o se os activa al momento de arrancarla os agradezco vuestra ayuda.
Gracias a todos por vuestra ayuda que es mucha.
avatar
MIGUELASTRA

Cantidad de envios : 9
Edad : 33
Localizacion : Galicia - A Coruña
Fecha de inscripcion : 26/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por Palel el Jue 05 Feb 2009, 01:32

como te comenté... recién adquirido el KIRA después de hibernar la WIFI estaba desactivada y había que pulsar la tecla varias veces hasta que volvía a conectarse... algo toqué que lo solucionó y, ahora, cuando hiberna, al volver a arrancar, está activa desde antes de teclear el usuario... los no-técnicos de Airis que digan lo que quieran (está visto que les gusta salir por peteneras y lo mismo les da "so" que "arre".

Hay drivers actualizados de la tarjeta de red inalámbrica pero tendrás que verificar que es la misma que tengo yo.
Me fastidia no recordar qué-dónde-cómo se solucionó.
Mi tarjeta (bueno la del Airis): Realtek RTL8187B Wireles 802.11g: el controlador original es la versión 5.1097.718.2007
Actualización: 5.1135.625.2008
avatar
Palel

Cantidad de envios : 259
Edad : 59
Localizacion : Estepona
Fecha de inscripcion : 20/08/2008

Ver perfil de usuario http://www.luzylar.com

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por Palel el Jue 05 Feb 2009, 11:16

otra cosa... ¿puedes mirar que versión de BIOS tiene tu KIRA?
La última (que yo sepa) es la 46A
avatar
Palel

Cantidad de envios : 259
Edad : 59
Localizacion : Estepona
Fecha de inscripcion : 20/08/2008

Ver perfil de usuario http://www.luzylar.com

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por Dykstran el Vie 06 Feb 2009, 00:51

Pues a mí no me sucede eso y no toque nada study

_________________
Plataforma pro KiraOS
avatar
Dykstran
Administrador
Administrador

Cantidad de envios : 713
Edad : 32
Localizacion : Barcelona
Fecha de inscripcion : 23/04/2008

Ver perfil de usuario http://www.yatocaba.info

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por MIGUELASTRA el Vie 06 Feb 2009, 01:13

Gracias Palel,
la version del wifi es la misma del 2007, pero he descargado otra y es la misma, donde podria encontrar la del 2008 porque en varios sitios que busque he encontrado la misma que tengo.
Que version de Bios le deberia cargar???
Gracias y un saludo
avatar
MIGUELASTRA

Cantidad de envios : 9
Edad : 33
Localizacion : Galicia - A Coruña
Fecha de inscripcion : 26/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por MIGUELASTRA el Vie 06 Feb 2009, 02:09

por cierto tengo la version de bios Q1D28A
a cual deberia actualizarla a la 42a o 46a????????
avatar
MIGUELASTRA

Cantidad de envios : 9
Edad : 33
Localizacion : Galicia - A Coruña
Fecha de inscripcion : 26/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por Dykstran el Vie 06 Feb 2009, 02:13

MIGUELASTRA escribió:por cierto tengo la version de bios Q1D28A
a cual deberia actualizarla a la 42a o 46a????????

46a

_________________
Plataforma pro KiraOS
avatar
Dykstran
Administrador
Administrador

Cantidad de envios : 713
Edad : 32
Localizacion : Barcelona
Fecha de inscripcion : 23/04/2008

Ver perfil de usuario http://www.yatocaba.info

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por MIGUELASTRA el Vie 06 Feb 2009, 12:44

PERO CON LA VERSION 46A YA SE SOLUCIONARON LOS PROBLEMAS DEL VENTILADOR Y DEL FAMOSO ERRROR.
UNA CUESTION TECNICA YA QUE ESO NUNCA LO HICE SE PUEDE PERDER EL SO DEL ORDENADOR O SOLO LE AFECTA A LA PROPIA BIOS Y EL SO QUE DA INTACTO O HAY QUE VOLVER INSTALAR TODO DE NUEVO
GRACIAS Y UN SALUDO
avatar
MIGUELASTRA

Cantidad de envios : 9
Edad : 33
Localizacion : Galicia - A Coruña
Fecha de inscripcion : 26/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por Palel el Vie 06 Feb 2009, 15:43

avatar
Palel

Cantidad de envios : 259
Edad : 59
Localizacion : Estepona
Fecha de inscripcion : 20/08/2008

Ver perfil de usuario http://www.luzylar.com

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por Palel el Vie 06 Feb 2009, 15:48

Dykstran escribió:Pues a mí no me sucede eso y no toque nada study
Very Happy pues el mío, recién adquirido, al hibernar no activaba la WIFI... el problema: que no sé como lo solucioné Sad
Sé que actualicé varios drivers, entre ellos los de la tarjeta WIFI pero el caso es que en el segundo equipo no lo hice y ha funcionado bien desde el principio así que no sé, me desconcierta.
Algunas tarjetas y dispositivos sí que llevan en sus propiedades la opción de la administración de la energía para permitir al equipo o no apagarse pero no es el caso de la citada.
avatar
Palel

Cantidad de envios : 259
Edad : 59
Localizacion : Estepona
Fecha de inscripcion : 20/08/2008

Ver perfil de usuario http://www.luzylar.com

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por MIGUELASTRA el Vie 06 Feb 2009, 23:57

GRACIAS A TODOS POR VUESTRA AYUDA (SOBRE TODO A TI PALEL)
HOY LE HE ACTUALIZADO LA BIOS (46A) Y DESPUES DE ARRANCARLA Y CONFIGURARLA DE NUEVO ME DISPONGO A HIBERNARLO A VER QUE PASA, Y CUAL ES MI SORPRESA QUE NADA MAS LO ARRANCO Y EMPIEZA A REANUDAR WINDOWS YA VEO QUE EL LED DE LA WIFI ESTA ENCENDIO ENTONCES PIENSO PARA MI HAY LUZ AL FINAL DEL TUNEL Y EXACTAMENTE ANTES DE QUE ACABE DE CARGAR WINDOWS YA VEO QUE SE CONECTA EL SOLO, PRO AUN ASI REPITO EL PROCESO NO VAYA A SER QUE SONARA LA FLAUTA UNA VEZ SOLA PERO NO PROBLEMA RESUELTO SIEMPRE SE ACTIVA SOLA AL ARRANCAR.

GRACIAS A TODOS DE NUEVO Y ESPERO ALGUN DIA QUE YO OS PUEDA SERVIR DE TANTA AYUDA COMO VOSOTROS A MI.
avatar
MIGUELASTRA

Cantidad de envios : 9
Edad : 33
Localizacion : Galicia - A Coruña
Fecha de inscripcion : 26/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por Palel el Sáb 07 Feb 2009, 15:50

pues efectivamente allí estaba dónde-como se arregló: actualicé la BIOS en la primera semana de tener el equipo :-)
Aunque no fue a la 46A sino a la 42 A y con ésta también estaba arreglado (de fábrica vino con la 30A
Gracias por confirmarlo y buen día
avatar
Palel

Cantidad de envios : 259
Edad : 59
Localizacion : Estepona
Fecha de inscripcion : 20/08/2008

Ver perfil de usuario http://www.luzylar.com

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por Palel el Sáb 07 Feb 2009, 16:03

por cierto... las actualizaciones de los drivers, siempre desde el fabricante Very Happy
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=1&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true#RTL8187B

También tienes la de RED:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=6&PFid=6&Level=5&Conn=4&DownTypeID=3&GetDown=false

Pero, la máxima en informática: si funciona, no lo toques Very Happy
Con el segundo equipo no he actualizado ningún driver (sólo la BIOS)
http://cosasdepalel.blogspot.com/2008/08/instalacionesactualizaciones-en-el-kira.html
avatar
Palel

Cantidad de envios : 259
Edad : 59
Localizacion : Estepona
Fecha de inscripcion : 20/08/2008

Ver perfil de usuario http://www.luzylar.com

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por MIGUELASTRA el Sáb 07 Feb 2009, 21:08

solo he actualizado la bios y el problema se soluciono asi que como funciona todo bien (excepto el gran problema de la bateria) no voy actualizar nada mas, hasta que algo falle o hasta que el SAT de Airis nos de una soluccion al problema del apagado prematuro y sin aviso.
Gracias y un saludo
avatar
MIGUELASTRA

Cantidad de envios : 9
Edad : 33
Localizacion : Galicia - A Coruña
Fecha de inscripcion : 26/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: problemas con la wifi

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.