Va lentiiiiisimo

Ver el tema anterior Ver el tema siguiente Ir abajo

Va lentiiiiisimo

Mensaje por selah el Lun 17 Nov 2008, 10:57

No se si a alguien le pasa lo mismo, o sabe porqué es, o como se puede solucionar.
El windows XP que tengo instalado en el kira (home basic, que venía con el ordenador preinstalado) va lentisimo.
No me estoy refiriendo a la típica pregunta de un forero novato que dice que le va lentísimo cuando juega al Call of duty 4 mientras chatea por el messenger, graba un dvd y escucha música al mismo tiempo con 512 de ram...
Digo que va lento solo con reproducir una película por ejemplo, cuando le doy a cerrar el media player classic, tarda un minuto en cerrarse, o por ejemplo, tarda un montón en arrrancar. Luego va bien, pero si quieres ejecutar algo que consuma algo de recursos ya se "peta"...
Mi kira es un 300 "de promoción": via a 1000 Mhz y 512 de RAM, con 40 GB de disco duro.
Ubuntu me va más o menos bien, funciona todo perfectamente (aunque a veces no se conecta bien a las wifi) pero es más o menos aceptable.
He hecho un seguimiento con las herramientas de windows para ver el rendimiento, y veo que accede muchisimo al disco duro. La ram está bien, porque a pesar de tener 512 casi siempre están 128 libres, Creo que es más bien algo del procesador, pero nunca he usado herramientas de analisis profundo del rendimiento ni nada parecido, y no se como usarlas.
¿Algún consejo?

selah

Cantidad de envios : 42
Fecha de inscripcion : 11/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Va lentiiiiisimo

Mensaje por pacm el Lun 17 Nov 2008, 11:45

¿Has mirado el administrador de tareas si tienes alguna tarea comiendo el procesador?, si te pone procesos inactivos del sistema al 100% o al 99% o similar es normal porque eso indica los recursos del procesador libres.

Hay un bug en XP que es que el proceso svchost.exe se pone entre el 90% y el 100%, por lo visto hay un parche que no siempre funciona, yo en otro pc opte por abrir el administrador y fusilarlo, pero luego se vuelve a cargar solo y no suele dar problemas.

pacm

Cantidad de envios : 8
Fecha de inscripcion : 15/11/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Va lentiiiiisimo

Mensaje por Palel el Lun 17 Nov 2008, 20:26

pacm escribió:Hay un bug en XP que es que el proceso svchost.exe se pone entre el 90% y el 100%, por lo visto hay un parche que no siempre funciona, yo en otro pc opte por abrir el administrador y fusilarlo, pero luego se vuelve a cargar solo y no suele dar problemas.

Lo que citas sucede con el SP3 y las actualizaciones automáticas activas. La solución (no conozco el parche) es desactivar las actualizaciones automáticas y hacelas manualmente "de vez en cuando" (cuando proceda-sepamos que hay actualizaciones)
Panel de Control - Sistema - Actualizaciones.
Resultado: como una moto (eso sí: con 1 MB de ram en mi caso)

Palel

Cantidad de envios : 259
Edad : 58
Localizacion : Estepona
Fecha de inscripcion : 20/08/2008

Ver perfil de usuario http://www.luzylar.com

Volver arriba Ir abajo

Lento de narices

Mensaje por selah el Mar 18 Nov 2008, 20:46

pacm escribió:¿Has mirado el administrador de tareas si tienes alguna tarea comiendo el procesador?, si te pone procesos inactivos del sistema al 100% o al 99% o similar es normal porque eso indica los recursos del procesador libres.

Hay un bug en XP que es que el proceso svchost.exe se pone entre el 90% y el 100%, por lo visto hay un parche que no siempre funciona, yo en otro pc opte por abrir el administrador y fusilarlo, pero luego se vuelve a cargar solo y no suele dar problemas.

No, no se trata del bug del windows XP, el cual ya conocía. Ahora mismo tengo abierto solo, y unicamente, el internet explorer, y para cargar las páginas me tarda un buen rato (no es por la conexión), el procesador está cargado entre el 80 y el 100% todo el tiempo (en este momento iexplorer.exe está al 89% y 10% el avg antivirus..)
sin duda alguna es algo del procesador, pero no consigo averiguar que es... si los driver, un fallo a nivel hardware o que...

selah

Cantidad de envios : 42
Fecha de inscripcion : 11/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Va lentiiiiisimo

Mensaje por pacm el Miér 19 Nov 2008, 16:13

Para saber si es defecto del procesador o del Internet Explorer que produzca algun overflow y se este comiendo los recursos deberías ejecutar el ubuntu en modo Live sin instalar nada y observar el micro así.

Si en Ubuntu va bien la mejor opción es formatear porque Iexplorer va integrado con explorer y poca solución tiene.

pacm

Cantidad de envios : 8
Fecha de inscripcion : 15/11/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Va lentiiiiisimo

Mensaje por Palel el Miér 19 Nov 2008, 17:58

selah, no sé si has ignorado o no visto lo de las actualizaciones automáticas... ¿están activadas?

Palel

Cantidad de envios : 259
Edad : 58
Localizacion : Estepona
Fecha de inscripcion : 20/08/2008

Ver perfil de usuario http://www.luzylar.com

Volver arriba Ir abajo

Re: Va lentiiiiisimo

Mensaje por Contenido patrocinado Hoy a las 04:02


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.