Imposible conectar internet a través del módem

Ver el tema anterior Ver el tema siguiente Ir abajo

Imposible conectar internet a través del módem

Mensaje por nugguie el Dom 28 Sep 2008, 21:56

Hola, estoy funcionando con un Airis Kira 400 y en principio tanto la conexión por wifi como la conexión a banda ancha por cable me funciona perfectamente. Sin embargo no he conseguido conectarme a través del módem mediante una conexión de teléfonica normal.
Lo que hago es lo siguiente:
- Conecto el cable del teléfono.
- Voy a "preferencias" y luego a "Módem" y me arranca el "Gnome PPP".
- En este programa tengo configurado el nombre y la contraseña para telefónica que es: telefonicanet@telefonicanet y la password que es "telefonicanet". Asímismo tengo introducido el número de teléfono general que es 908200020.
- En el apartado de "Configuración" tengo puesto lo siguiente:

Dispositivo: /dev/modem
Tipo: modem analógico
Velocidad: 115200
Línea: TONO
Volümen: bAJO
Intentos de Marcado: 1
Esperar por tono de marcado : Desactivado

En Red, tengo marcadas las casillas de IP dinámica y DNS automático
En Opciones: las tengo todas marcadas menos: reconectar automaticamente, abortar conexion y está ocupada la línea, modo estúpido y enviar respuesta personalizada. En ocupado: 0 (Desactivado).

- Cuando le doy a conectar el log que me va saliendo dice lo siguiente:

--> WvDial: Internet dialer version 1.54.0
--> Initializing modem.
--> Sending: ATX3
ATX3
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATM1L1DT908200020
--> Waiting for carrier.
ATM1L1DT908200020
CONNECT 46666 V42bis
--> Carrier detected. Waiting for prompt.
Telefonica de Espa?a. Se prohibe cualquier acceso no autorizado.
Login:
--> Looks like a login prompt.
--> Sending: telefonicanet@telefonicanet
telefonicanet@telefonicanet
Password:
--> Looks like a password prompt.
--> Sending: (password)
PPP: Not enabled
ascend%
--> Hmm... a prompt. Sending "ppp".
ppp
PPP: Not enabled
ascend%
--> Hmm... a prompt. Sending "ppp".
ppp
PPP: Not enabled
ascend%
--> Hmm... a prompt. Sending "ppp".
--> Don't know what to do! Starting pppd and hoping for the best.
--> Starting pppd at Sun Sep 28 20:45:58 2008
--> pid of pppd: 4053
--> Using interface ppp0
--> pppd: 2
--> pppd: 2
--> pppd: 2
--> pppd: 2
--> pppd: 2
--> pppd: 2
--> Using interface ppp0
--> pppd: 2
--> pppd: 2
--> pppd: 2
--> pppd: 2
--> Disconnecting at Sun Sep 28 20:46:29 2008
--> The PPP daemon has died: PPP negotiation failed (exit code = 10)
--> man pppd explains pppd error codes in more detail.
--> I guess that's it for now, exiting
--> The PPP daemon has died. (exit code = 10)

Yo por lo que leí por internet no se exactamente donde radica el problema porque la verdad de linux no se nada pero creo que el problema no radica en el módem en si verdad? parece que inicializa correctamente, incluso envía el nombre y la contraseña, sin embargo luego parece que no hay trasvase de datos, que no conecta finalmente, no se si es consecuencia del dichoso PPP...

A alguien se le ocurre cual puede ser el problema? Lo agradecería mucho porque es un tema que me trae de cabeza y me impide conectarme habitualmente a internet en casa.
Muchas gracias y un saludo !!!!!

PD: IMportante, se me olvidaba, me llega a decir que estoy conectado pero eso dura siempre 30 segundos, tras los cuales se desconecta y vuelve al inicio.. en todo caso me dice que no hay trasvase de Kb.... en fin, un desastre !!

nugguie

Cantidad de envios : 2
Fecha de inscripcion : 28/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.