Problema con Ubuntu y Suspender el sistema

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con Ubuntu y Suspender el sistema

Mensaje por fportillo el Miér 13 Ago 2008, 14:33

He logrado instalar Ubuntu sin demasiados problemas. La verdad es que va muy bien y las posibilidades de configuración de pantalla son espectaculares.

El problema, para mi importante, es que no logro meter el sistema en modo "Suspender". El equipo parece que suspende bien, pero no logra encender. Se queda la pantalla en negro y parece que no responde teniendo que resetear el equipo.

¿Alguna idea?

fportillo

Cantidad de envios : 24
Fecha de inscripcion : 24/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con Ubuntu y Suspender el sistema

Mensaje por fportillo el Vie 15 Ago 2008, 14:45

Me estoy peleando con este tema y espero ir aclarandome un poco.

1.- El Kernel generico entra y sale de suspender perfectamente.
2.- En el arranque del Kernel del Kira sale un mensaje diciendo Resume= no hay parametros. Modo de suspensión inhabilitado


¿Sabeis como se habilita?.

fportillo

Cantidad de envios : 24
Fecha de inscripcion : 24/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

+1

Mensaje por jaavier el Mar 31 Mar 2009, 21:03

Me pasa lo mismo, después de suspender, al pulsar la tecla de encendido para que vuelva suena y parece todo correcto pero la pantalla permanece apagada. Yo tengo Ubuntu 8.04.2 (con kernel 2.6.24-23-generic, sinó me equivoco), googlearé un poco a ver que encuentro y si me entero de algo avisaré por aquí Smile

jaavier

Cantidad de envios : 40
Edad : 28
Fecha de inscripcion : 01/10/2008

Ver perfil de usuario

Volver arriba Ir abajo

SOLUCIONADO!

Mensaje por jaavier el Mar 14 Abr 2009, 12:57

Solucionado gracias a elx.jtr0.
Para conseguirlo simplemente hay que crear un archivo en /etc/pm/config.d/, en mi caso lo he llamado "suspension.conf" con el texto:
Código:
SUSPEND_MODULES="ehci_hcd uhci_hcd usbcore"

jaavier

Cantidad de envios : 40
Edad : 28
Fecha de inscripcion : 01/10/2008

Ver perfil de usuario

Volver arriba Ir abajo

Vuelve del suspender pero sin sonido

Mensaje por jaavier el Mar 21 Abr 2009, 21:22

El suspender lo hace bien, y también se "levanta" bien pero sin sonido, he probado a reiniciar alsa-utils y pulseaudio pero no lo ha solucionado (estoy en hardy [8.04]). Reiniciando el audio vuelve, pero al volver a suspender, en volver se va otra vez u_u

jaavier

Cantidad de envios : 40
Edad : 28
Fecha de inscripcion : 01/10/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con Ubuntu y Suspender el sistema

Mensaje por Contenido patrocinado Hoy a las 11:50


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.