Problema con los acentos en Ubuntu

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con los acentos en Ubuntu

Mensaje por MachinaJerson el Lun 28 Jul 2008, 19:40

Estoy teniendo problemas a la hora de escribir acentos con Ubuntu, marco el carácter acento y me lo pinta en vez de esperar a que ponga la letra. Solo me ocurre con el Kira. ¿Que puedo hacer para corregirlo?, ¿se os ocurre algo? Question

MachinaJerson

Cantidad de envios : 22
Fecha de inscripcion : 18/06/2008

Ver perfil de usuario http://word.mireino.es

Volver arriba Ir abajo

Re: Problema con los acentos en Ubuntu

Mensaje por darkpaez el Lun 28 Jul 2008, 20:32

Lo primero que viene ala cabeza son las X, yo el xorg.cong lo tengo tal que así

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "es"
EndSection

Suerte Wink

darkpaez

Cantidad de envios : 13
Fecha de inscripcion : 24/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con los acentos en Ubuntu

Mensaje por zoko el Mar 12 Ago 2008, 00:54

Hola,

Nose si ya tienes solucionado el problema de los acentos. Yo tenia el mismo problema y lo solucioné reemplazando el archivo xorg.conf por el original del limpus. Lo puedes encontrar en otro post del foro. Aqui.

zoko

Cantidad de envios : 1
Fecha de inscripcion : 06/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con los acentos en Ubuntu

Mensaje por MachinaJerson el Mar 12 Ago 2008, 18:40

Gracias, aún no lo había solucionado, luego lo probaré.

Saludos Wink

MachinaJerson

Cantidad de envios : 22
Fecha de inscripcion : 18/06/2008

Ver perfil de usuario http://word.mireino.es

Volver arriba Ir abajo

Re: Problema con los acentos en Ubuntu

Mensaje por Contenido patrocinado Hoy a las 04:05


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.