Un saludo a todos! Ya tengo mi Kira 300

Ver el tema anterior Ver el tema siguiente Ir abajo

Un saludo a todos! Ya tengo mi Kira 300

Mensaje por MachinaJerson el Miér 18 Jun 2008, 10:57

Lo compré ayer y me ha llegado hoy a las 9 Shocked , aunque eso si como me tenía que ir a trabajar no me ha dado tiempo a verlo mucho.

Mi portail viejo tiene la batería muerta y pesa casi 3 kilos. El año pasado lo llevé a la Campus Party y me hernié llevándolo de un lado para otro, total para tener escasos 30m de batería y una conexión inalámbrica penosa. Por estos motivos para la Campus de este año he comprado el Kira 300 que espero me permita mayor libertad de movimiento.

Bueno ahora viene lo difícil, soy usuario de Ubuntu desde hace unos años, Windows no gusta demasiado Rolling Eyes . El Kira lo he comprado con esa pequeña aberración que llaman Linpus. Viendo que han sido liberados los drivers espero poder cargarlos en Ubuntu sin problemas y tener todo en condiciones. ¿Habéis probado alguien ya los drivers sobre Ubuntu?

Un saludo a todos! Wink
avatar
MachinaJerson

Cantidad de envios : 22
Fecha de inscripcion : 18/06/2008

Ver perfil de usuario http://word.mireino.es

Volver arriba Ir abajo

Re: Un saludo a todos! Ya tengo mi Kira 300

Mensaje por Joloro el Miér 18 Jun 2008, 11:50

En la página de "DESCARGAS" están los drivers para Linux. Yo he intentado instalar alguno en una Ubuntu que tengo instalada, pero no he podido conseguirlo. ¿Alguien con conocimientos de linux podría explicar cómo se instalan los drivers?. Gracias.

Joloro

Cantidad de envios : 81
Localizacion : Málaga
Fecha de inscripcion : 12/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un saludo a todos! Ya tengo mi Kira 300

Mensaje por indiocabreao el Miér 18 Jun 2008, 12:44

Con una Ubuntu recien instalada....funciona casi todo.
La webcam funciona.
La tarjeta grafica funciona, pero para sacarle provecho es mejor instalar los drivers (no da problemas en la instalacion y es muy facil).
El touchpad con scroll funciona perfectamente.
El lector de tarjetas aun no lo he podido probar.
La tarjeta de red funciona de lujo.
El wifi no funciona...estoy probando cual es la mejor manera de hacerlo funcionar (los drivers que estan en la seccion "descargas" dan error al intentar compilarlos)
Las teclas especiales funcionan casi todas, antes de ponerme con ellas, quiero hacer funcionar el wifi (pq una de las teclas es para desactivarlo).

A pesar de que no funciona todo, estoy MUY contento de haber quitado Linpus Laughing

Saludos

indiocabreao

Cantidad de envios : 71
Fecha de inscripcion : 20/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un saludo a todos! Ya tengo mi Kira 300

Mensaje por jm el Miér 18 Jun 2008, 13:13

¿Cómo instalas el driver de la gráfica en ubuntu?

Gracias

jm

Cantidad de envios : 51
Edad : 45
Localizacion : Coruña
Fecha de inscripcion : 28/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un saludo a todos! Ya tengo mi Kira 300

Mensaje por indiocabreao el Miér 18 Jun 2008, 19:04

La manera mas sencilla y que casi seguro le saca mas rendimiento, es usando el driver propietario que lo puedes bajar desde aqui.

Dentro te encontraras 3 archivos (uno de ellos las instrucciones).

El archivo via_drv.so lo copias o mueves a /usr/lib/xorg/modules/drivers

Código:
sudo cp via_drv.so /usr/lib/xorg/modules/drivers

Y el archivo libddmpeg.so lo copias o mueves a /usr/lib

Código:
sudo cp libddmpeg.so /usr/lib

Ahora editas el archivo /etc/X11/xorg.conf

Código:
sudo gedit /etc/X11/xorg.conf

Borras todo el texto que contiene y lo cambias por este:

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" xorg.conf
# For example:
# sudo dpkg-reconfigure -phigh xserver-xorg
Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "es"
Option "XkbVariant" "nodeadkeys"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
EndSection

Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "HorizEdgeScroll" "0"
EndSection

Section "Device"
#Identifier "Configured Video Device"
#Driver "vesa"
Identifier "device1"
Driver "via"
#Option "DPMS"
#Option "ActiveDevice" "DFP,CRT"
#Option "PanelID" "8"
#Option "LCDPort" "DFP_HIGHLOW"
#Option "NoDDCValue"
#The Option we were searching for:
Option "DisplayHardwareLayout" "TTLLCD"
Option "FnHotkey" "LCD, CRT"
#Option "DisplayHardwareDevice" "LCD"
Option "ActiveDevice" "LCD"
#Option "ForceLCD"
EndSection

Section "Monitor"
Identifier "monitor1"
VendorName "Generic"
ModelName "640x480 @ 60 Hz"
HorizSync 30.0 - 72.0
VertRefresh 50.0 - 75.0

Modeline "800x480" 29.58 800 816 896 992 480 481 484 497

# 800x480 @ 60.002 Hz (GTF) hsync: 29.82 kHz; pclk: 29.58 MHz
Modeline "800x480@60gtf" 29.58 800 816 896 992 480 481 484 497 -HSync +Vsync

# 800x480 59.48 Hz (CVT) hsync: 29.74 kHz; pclk: 29.50 MHz
Modeline "800x480@60cvt" 29.50 800 824 896 992 480 483 493 500 -hsync +vsync

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
SubSection "Display"
Modes "800x600"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Synaptics Touchpad"
EndSection

Reinicias y te deberia estar funcionando ;-)

Saludos

indiocabreao

Cantidad de envios : 71
Fecha de inscripcion : 20/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un saludo a todos! Ya tengo mi Kira 300

Mensaje por jm el Miér 18 Jun 2008, 20:57

Gracias, cuando tenga tiempo lo probaré. Tengo ubuntu en una partición pero no he sido capaz de hacer funcionar el wifi con wpa (he probado con ndiswrapper y solo me funciona si no encripto la red), no sé si con los drivers de Airis podría funcionar. Si alguien sabe cómo se instalan los drivers para el wifi se lo agradecería.

Un saludo.

jm

Cantidad de envios : 51
Edad : 45
Localizacion : Coruña
Fecha de inscripcion : 28/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un saludo a todos! Ya tengo mi Kira 300

Mensaje por MachinaJerson el Vie 20 Jun 2008, 22:00

Genial, gracias indiocabreao! Very Happy

Bueno hasta el momento tengo Ubuntu 8.04 instalado desde un pendrive en el Kira 300 y las cosas están así:

- Pantalla a resolución correcta.
- Wifi funcionando con ndiswrapper, aunque no consigo conectar a mi red no se por que.
- Los pendrive usb no me los monta, ¿sabeis por que puede ser o cómo arreglarlo?
- El lector de tarjetas no lo reconoce.
- El sonido funciona, se escucha bajo, pero funciona.
- La webcam aún no la he probado.
- La velocidad de arranque y apagado es normal.

¿Me dejo algo? scratch
avatar
MachinaJerson

Cantidad de envios : 22
Fecha de inscripcion : 18/06/2008

Ver perfil de usuario http://word.mireino.es

Volver arriba Ir abajo

Re: Un saludo a todos! Ya tengo mi Kira 300

Mensaje por indiocabreao el Vie 20 Jun 2008, 22:44

Yo ahora mismo una Ubuntu 8.04 la tengo asi:

- Pantalla funcionando perfectamente a 800x600 (aunque con un pequeño bordecito negro en el inferior de la pantalla, no es molesto y ya me olvide de el).
- Wifi funcionando sin usar ndiswrapper, conecta perfectamente.
- Lector de tarjetas funcionando Smile
- Webcam funcionando (funciona sin tener que tocar nada)
- Teclas especiales del teclado, espero tenerlas hoy funcionando todas

MachinaJerson, a mi no me ha dado ningun problema los pendrive que tengo.

Saludos

indiocabreao

Cantidad de envios : 71
Fecha de inscripcion : 20/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un saludo a todos! Ya tengo mi Kira 300

Mensaje por MachinaJerson el Vie 20 Jun 2008, 23:09

Eres grande Razz

¿Podrías hacer un tutorial o algo así explicando como lo conseguiste?
avatar
MachinaJerson

Cantidad de envios : 22
Fecha de inscripcion : 18/06/2008

Ver perfil de usuario http://word.mireino.es

Volver arriba Ir abajo

Re: Un saludo a todos! Ya tengo mi Kira 300

Mensaje por Joloro el Sáb 21 Jun 2008, 17:27

"Indiocabreao", gracias a tus instrucciones conseguí configurar correctamente la VGA. Lo que no sé es cómo hacerlo con la wifi. He bajado los nuevos drivers puestos por AIRIS, que vienen en dos formatos: binarios y sources code, pero no lo consigo. ¿Dónde instalo los drivers .ko de la wifi? ¿Hay que configurar algo especial?. Desde ya, gracias.

Joloro

Cantidad de envios : 81
Localizacion : Málaga
Fecha de inscripcion : 12/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un saludo a todos! Ya tengo mi Kira 300

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.