YA TENGO UN KIRA 300

Ver el tema anterior Ver el tema siguiente Ir abajo

YA TENGO UN KIRA 300

Mensaje por EDUROCKER el Mar 10 Jun 2008, 18:56

hola ha todos acabo de hacerme con un kira 300 este mismo sabado con gran ilusion abro la caja lo enciendo y despues de pegarme con el linpus todo el fin de semana pues no tengo ni idea de linux , no he conseguido que funcione la red con ip fija con dhcp se me a conectado a una red cableada windows y no he podido navegar por internet el modem me marca a veces me dice conectado pero internet no va la wifi me detecta redes pero no conecta ya no se que hago mal decido voy a instalar xp, pero resulta que me agencio un lector de cd usb lo instalo y no me sale nada, meto un cd a ver que pasa y anda entonces me lo lee y accedo a su contenido entonces digo antes de nada pruebo el cd de recuperacion y no va, miro en la bios y veo que como dispositivo primero de arranque me pone 1. usb cdrom asi que reinicio con el recovery cd dentro y no pasa nada de nada para colmo voy a la pagina de airis para bajarme los drivers de xp y mira tu despues de bajarlos con modem pues no tengo otra cosa el del touchpad y la wland intento descomprimirlos en una llave usb para luego instalarlos y me dice en ambos archivo .jc desconocido asi que ahora no puedo instalarme el xp por la falta de drivers.
Asi pues mi gozo en un pozo.

Espero que alguien me pueda ayudar con el xp o devuelvo el cacharro a la tienda con lo ilusionado que estoy con el pequeñin

GRACIAS

EDUROCKER

Cantidad de envios : 7
Fecha de inscripcion : 10/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: YA TENGO UN KIRA 300

Mensaje por stotomas el Miér 11 Jun 2008, 01:08

a ver, espero que no te parezca mal, pero tienes que entender que los signos de puntuación ayudan y mucho a hacer inteligible un mensaje.
El tuyo casi no los tiene, y claro, ocurre que no se entiende lo que escribes: No has conseguido que funcione la red con IP fija y con dchp? o con dchp se te ha conectado a una red cableada windows? cuando te conectas a una red cableada el modem te marca?.
En fin, no termino de entender.
Seguramente tu problema sea que no te funciona el wifi, porque aunque funciona y detecta redes, no se puede conectar si no le das una contraseña, o si la red está encriptada con Wpa (si no está corregido el problema, Linux por sistema entiende encriptación Wep) por lo que deberías bajar los paquetes Wpa-supplicant..
Si le metes Ip fija, para que quieres Dchp?
En fin, da algunos datos algo más estructurados, y quizás podamos ayudarte. Otra cosa que siempre viene bien, es leerse por estos foros algunos topics muy buenos que seguro que te ayudan a resolver tu problema y de paso a aprender algo más.
Un saludo

stotomas

Cantidad de envios : 47
Localizacion : Coruña
Fecha de inscripcion : 08/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: YA TENGO UN KIRA 300

Mensaje por EDUROCKER el Jue 12 Jun 2008, 06:50

POR FIN,dios es bueno y no mata a la gente, he conseguido instalar el xp en mi flamante kira, me he agenciado un lector de cd usb 2 y toda la instalacion a ido casi bien, y digo casi pues al terminar de instalar xp no me a reconocido la camara web, me dice xp que no tiene el driver usb 2 instalado, asi que lo he bajado de internet, me la a reconocido pero ahora no me reconoce el lector de cd usb 2 y ya no puedo seguir instalando mas programas. ¿alguien puede ayudarme?. He desinstalado el driver y vuelto a ponerlo pero sigue sin reconocerlo, de hecho los pendrive usb 2 me los reconoce como usb normal.

gracias por vuestra ayuda.

EDUROCKER

Cantidad de envios : 7
Fecha de inscripcion : 10/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: YA TENGO UN KIRA 300

Mensaje por Dykstran el Jue 12 Jun 2008, 14:16

Prueba instalando el último Service Pack (el 3).

Dykstran
Administrador
Administrador

Cantidad de envios : 713
Edad : 31
Localizacion : Barcelona
Fecha de inscripcion : 23/04/2008

Ver perfil de usuario http://www.yatocaba.info

Volver arriba Ir abajo

Re: YA TENGO UN KIRA 300

Mensaje por EDUROCKER el Sáb 14 Jun 2008, 21:46

pues va a ser que no pues mi xp no es muy original que digamos y no traga con el servipack 3, de todas formas me he conseguido una llave usb de 8 gb y con ella me he instalado los programas que necesitaba. Desde luego ahora tira con el xp como un cohete y de devolverlo nada; además estoy de suerte pues es el kira 300 y solo he pagado 299 euros por el NO ME LO CREO NI YO, es nuevo pues yo mismo desprecinte la caja en la tienda.
Si puedo ya os ire contando mis nuevas experiencias con el jugete.

SALUDOS.

EDUROCKER

Cantidad de envios : 7
Fecha de inscripcion : 10/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

https://edit.europe.yahoo.com/config/mail?.intl=es&.src=ymBattery driver, teclas funcion y teclado

Mensaje por rafalele el Sáb 14 Jun 2008, 23:27

Hola.

Yo tambien he instalado el XP en un 300, pero me faltan unos flecos, cuando arranco me pide siemre el Battery driver y en el teclado no consigo ni acentos ni parentesis, etc, la ñ funciona correctamente.

Corrigo: ya me funciona correctamete el teclado, era problema de configuración en la instalación me había puesto el teclado español con variación.

Lo del driver del dispositivo Battery sigue sin solución.

¿Alguna idea?

Gracias

rafalele

Cantidad de envios : 38
Fecha de inscripcion : 14/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: YA TENGO UN KIRA 300

Mensaje por stotomas el Dom 15 Jun 2008, 00:28

Supongo que despues de haber instalado el Xp habréis instalado las actualizaciones de drivers que vienen en el disco. Si no es así, ya estais tardando.
Yo tengo una instalación hecha (el kira no es mío) de un Xp Home (que recomiendo para este cacharro antes que la Profesional) que va como un tiro, y eso que lleva un lector de pantallas con sintetizador de voz que no es precisamente "amigable".
Lo que si te puedo asegurar (y no me dedico a vender nada) es que hasta que no usé una distribución legal, si que tuve problemas; pequeños, variables, pero problemas. Una vez que usé la distribución buena, la cosa fue tan bien, que ya tengo pedido el mío (en blanco, también soy masoca).
Otra cosa, no tengo nada claro que el sp3 ayude. En casa, lo único que conseguí fueron bastantes problemas con el wireless hasta que lo desinstalé.
Un saludo.

stotomas

Cantidad de envios : 47
Localizacion : Coruña
Fecha de inscripcion : 08/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: YA TENGO UN KIRA 300

Mensaje por EDUROCKER el Mar 17 Jun 2008, 14:45

buenas a todos, despues de un par de reinicios hechos por mi ya me reconoce la lectora sin ningun problema, el xp home la verdad es que no lo he probado lo que si puedo decir es que el pro me va de fabula ahora y de momento el sp3 pues como que no lo pienso poner de momento; en cuanto al battery driver yo no he tenido ningun problema. A mi me hizo la instalacion limpia salvo el problema del usb ya solventado.
En cuanto al xp original, tengo uno original con sp2, lo instale y como ya lo tengo instalado en otro equipo que tengo, no me lo dejo activar y me dijo que me tenia que poner en contacto con microsoft, pero como despues de 10 años cualquiera encuentra la factura pues a poner el que todos tenemos por casa.

EDUROCKER

Cantidad de envios : 7
Fecha de inscripcion : 10/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: YA TENGO UN KIRA 300

Mensaje por Contenido patrocinado Hoy a las 02:07


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.