**SOLUCIONADO** ayuda con el driver de video en ubuntu

Ver el tema anterior Ver el tema siguiente Ir abajo

**SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por AlOcER el Dom 01 Jun 2008, 17:27

hola, me gustaría hacer un llamamiento a los ubunteros de renombre para echarnos una mano a la hora de instalar el driver correcto-y a configurarlo- de la via chrome9 que lleva el kira.
de momento, lo que he conseguido es pantallas blancas, drivers que no chutan, y dolores de cabeza con el xorg.conf.


Última edición por AlOcER el Miér 04 Jun 2008, 19:53, editado 1 vez

AlOcER

Cantidad de envios : 52
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por rmce el Dom 01 Jun 2008, 20:32

Prueba con los drivers oficiales de VIA, concretamente el VX700 que hay en su página web, aunque no sean los del Kira y no sean para Ubuntu:

http://www.viaarena.com/default.aspx?PageID=2

Pruebas las del HP 2133, aunque estas sean para Suse, para la VX700 y sean de una imagen de recuperación.

Suse para la HP 2133

Prueba Open Chrome9, encontraras para VX700.
http://www.openchrome.org


Los Kira vienen con el VX800U, dicen que son la última generación de estos chipsets. Dicen que publicarian en su web, pero no los he encontrado.

Este es el principal motivo de que yo continue con Linpus, he intentado cambiar mi resolución a 1024x614 usando los drivers arriba indicados y lo máximo que me permite es usar 1024x768 en donde la pantalla sale algo apaisada y eso me incomoda.

No olvides comentar tus pruebas.


Última edición por rmce el Mar 03 Jun 2008, 00:19, editado 1 vez

rmce

Cantidad de envios : 20
Localizacion : Barcelona
Fecha de inscripcion : 08/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por Huésped el Lun 02 Jun 2008, 09:54

A mi me ha pasado lo mismo, buscando en la pagina de VIA encuentro los modelos anteriores, el VX700. Les he escrito para saber si van a publicar drivers para el VX800U que es el que lleva el kira.

Huésped
Invitado


Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por AlOcER el Lun 02 Jun 2008, 12:25

no hay manera, ni con openchrome, ni con unichrome, ni leches en vinagre.
en todos los casos, y con mil configuraciones, ubuntu rechaza la configuración y la revierte a vesa 640x480
alguna idea?

con el driver bajado de http://linux.via.com.tw/support/downloadFiles.action
consigo un efecto muy bonito de olas grises, el ubuntu cree que se ve pero no es asi, será de la config del monitor??
la verdad es que hasta aqui puedo llegar Razz
otra: en la web de openchrome pone esto:
Chrome9 HC3

VX800
(0x1122)

not implemented

not implemented

not implemented

not implemented

not implemented

not implemented

needs VBE

Por tanto, no hay driver posible Razz
como se las han arreglado los de linpus?
no tengo los conocimientos de linux para poder comprobar que driver esta usando este SO, y digamos, 'copiar' su configuración
Please help!!!

AlOcER

Cantidad de envios : 52
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por rmce el Lun 02 Jun 2008, 23:38

AlOcER escribió:no hay manera, ni con openchrome, ni con unichrome, ni leches en vinagre.
en todos los casos, y con mil configuraciones, ubuntu rechaza la configuración y la revierte a vesa 640x480
alguna idea?

...

Por tanto, no hay driver posible Razz
como se las han arreglado los de linpus?
no tengo los conocimientos de linux para poder comprobar que driver esta usando este SO, y digamos, 'copiar' su configuración
Please help!!!


lo mismo me pregunto yo, queda revisar qué driver para video usa LINPUS y usarla con otra dristribución.... me uno al llamamiento!! Crying or Very sad

-rmce

rmce

Cantidad de envios : 20
Localizacion : Barcelona
Fecha de inscripcion : 08/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por Keko el Mar 03 Jun 2008, 19:07

AlOcER escribió:hola, me gustaría hacer un llamamiento a los ubunteros de renombre para echarnos una mano a la hora de instalar el driver correcto-y a configurarlo- de la via chrome9 que lleva el kira.
de momento, lo que he conseguido es pantallas blancas, drivers que no chutan, y dolores de cabeza con el xorg.conf.

Hola, yo lo tengo con el driver de video dando imagen en ubuntu 8.04 correctamente a 800x480 pero incapaz de poder utilizar la salida vga.

Para ello instalé los drivers unichrome de la web linux.via.com.tw para ubuntu 8.04 y tuneando un poquito el archivo xorg.conf (lo pego en el post)

Código:

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#  sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "es"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
EndSection

Section "InputDevice"
   Identifier   "Synaptics Touchpad"
   Driver      "synaptics"
   Option      "SendCoreEvents"   "true"
   Option      "Device"      "/dev/psaux"
   Option      "Protocol"      "auto-dev"
   Option      "HorizEdgeScroll"   "0"
EndSection

Section "Device"
   Driver      "via"
   Identifier   "Configured Video Device"
   BoardName   "SiS Real256E"
   Option      "NoDDCValue"
   Option      "DisplayHardwareLayout" "TTLLCD"
   Option      "Active Device"      "LCD"
   Option      "FnHotKey"
EndSection

Section "Monitor"
   Identifier   "Configured Monitor"
   HorizSync   30.0 - 72.0
   VertRefresh   50.0 - 75.0
   ModeLine "800x480" 29.58 800 816 896 992 480 481 484 497   
   Option      "dpms"
   Option      "center"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
   DefaultDepth   24
   Subsection "Display"
      Depth 16
      Modes "800x480"
      Virtual 800 480
   EndSubsection
   Subsection "Display"
      Depth 24
      Modes "800x480"
      Virtual 800 480
   EndSubsection
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
   Screen      "Default Screen"
   InputDevice   "Synaptics Touchpad"
EndSection

Keko

Cantidad de envios : 4
Fecha de inscripcion : 03/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por AlOcER el Mar 03 Jun 2008, 19:12

por lo que veo es casi iguel que el xorg.conf del linpus...
esta noche lo pruebo ^_^
por cierto, de la salida vga olvidate, en las especificacion es de los drivers dice que no esta soportada.
saludos

AlOcER

Cantidad de envios : 52
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por Keko el Mar 03 Jun 2008, 19:17

AlOcER escribió:por lo que veo es casi iguel que el xorg.conf del linpus...
esta noche lo pruebo ^_^
por cierto, de la salida vga olvidate, en las especificacion es de los drivers dice que no esta soportada.
saludos

Efectivamente usé la del linpus como base para dar con esta. Los dos detalles más importantes en lso que te tienes que fijar son:

El TTLLCD que si no te da pantalla negra que rota a blanco y viceversa
el Option "center" del Monitor. No se cual es exactamente la causa pero sin esta opcion se ve que envía la resolución en una mala frecuencia y te saldrá una pantalla partida.

la version de unichrome que he instalado es la via-unichrome.83.40692.tar.gz

Keko

Cantidad de envios : 4
Fecha de inscripcion : 03/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por AlOcER el Mar 03 Jun 2008, 19:23

AlOcER escribió:consigo un efecto muy bonito de olas grises



Keko escribió:El TTLLCD que si no te da pantalla negra que rota a blanco y viceversa

Ahí me atasqué xD

Dios te lo pague amigo!! xDD

AlOcER

Cantidad de envios : 52
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Linpus

Mensaje por kyaneos el Miér 04 Jun 2008, 16:32

pero entonces cómo la maneja tan bien Linpus?? nadie sabe qué controladores trae linpus?

kyaneos

Cantidad de envios : 11
Fecha de inscripcion : 04/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por AlOcER el Miér 04 Jun 2008, 17:14

kyaneos escribió:pero entonces cómo la maneja tan bien Linpus?? nadie sabe qué controladores trae linpus?
un post mas arriba se muestra la solucion xD
por cierto lo he probado y funciona ^_^
ya tengo ubuntu operativo a la espera de que haya unos drivers un poco mas decentes ^_^
saludos!!!

AlOcER

Cantidad de envios : 52
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por AIRIS el Miér 04 Jun 2008, 18:18

Hola!

Os puede ayudar en algo esto?

Ya me contaréis...

Gracias!

AIRIS

Cantidad de envios : 750
Fecha de inscripcion : 24/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por AlOcER el Miér 04 Jun 2008, 18:33

ahora mismo, mi ubuntu funciona con wifi, tarjeta de video (se ven bien los divx) a resolucion correcta, sonido ok, a falta de probar la webcam y el lector de tarjetas.
Los usb tb funcionan bien
la estimacion de duración de la bateria la hace mal, se pasa horas diciendo que quedan 2 horas u hora y pico
el arranque no es tan rapido como linpus pero es normal
los accesos directos del teclado (fn+tecla azul) funcionan casi todos. el del wifi no, pero eso es un programa, si alguien lo mira en linpus y me lo dice se lo agradeceré-
un saludo

AlOcER

Cantidad de envios : 52
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Cambio de 800x480 a 800x600

Mensaje por quino el Dom 29 Jun 2008, 07:22

Para cambiar de resoluciones en las X, cuando no podeis ver los botones, otro xorg.conf parecido al de arriba, este con el modeline de 800x600.

Código:
Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "es"
   Option      "XkbOptions"   "lv3:ralt_switch"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
EndSection

Section "InputDevice"
   Identifier   "Synaptics Touchpad"
   Driver      "synaptics"
   Option      "SendCoreEvents"   "true"
   Option      "Device"      "/dev/psaux"
   Option      "Protocol"      "auto-dev"
   Option      "HorizEdgeScroll"   "0"
EndSection

Section "Device"
   Identifier   "Configured Video Device"
   BoardName  "via"
   Driver "via"
   Option      "NoDDCValue"
   Option      "DisplayHardwareLayout"  "TTLLCD"
   Option      "Active  Device"      "LCD"
   Option      "FnHotKey"
EndSection

Section "Monitor"
   Identifier "Monitor"
   HorizSync   30.0 - 72.0
   VertRefresh   50.0 - 75.0
     Option      "dpms"
     Option      "center"

   ModeLine "800x480" 29.58 800 816 896 992 480 481 484 497
   ModeLine "800x600" 50.0 800 856 976 1040 600 637 643 666

EndSection

Section "Screen"
   Monitor  "Monitor"
   Identifier   "Default Screen"
   Device      "Configured Video Device"
   Subsection   "Display"
      Depth   16
      Modes   "800x480" "800x600"
      Virtual 800 600
   EndSubsection
   Subsection   "Display"
      Depth   24
      Modes   "800x480" "800x600"
      Virtual 800 600
   EndSubsection
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
   Screen      "Default Screen"
   InputDevice   "Synaptics Touchpad"
EndSection

Section "Module"
   Load  "glx"
   Load  "dri"
   Load  "extmod"
EndSection

Section "DRI"
   Group 0
   Mode 0666
EndSection

Despues para cambiar las resoluciones una vez iniciadas las X

xrandr -s 800x480
xrandr -s 800x600

quino

Cantidad de envios : 3
Fecha de inscripcion : 29/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por NepT1 el Lun 27 Abr 2009, 06:12

Habéis conseguido que funcione la gráfica? A mi no me la detecta y por mucho que instalo los drivers solo inicia sesión con prueba de fallos

Tengo un kira 400 con Ubuntu 9.04

NepT1

Cantidad de envios : 44
Edad : 34
Localizacion : Bilbao
Fecha de inscripcion : 02/07/2008

Ver perfil de usuario http://www.1x2midas.es

Volver arriba Ir abajo

Re: **SOLUCIONADO** ayuda con el driver de video en ubuntu

Mensaje por Contenido patrocinado Hoy a las 02:11


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.