MAME32 VA MAL

Ver el tema anterior Ver el tema siguiente Ir abajo

MAME32 VA MAL

Mensaje por lonboy el Jue 15 Mayo 2008, 12:41

Hola he instalado el MAME para Windows en el Kira y me va francamente mal. Bastante lento en juegos que van bien con mi antiguo portátil PIII 733mhz y 16mb de gráfica y 128mb de RAM. ¿Alguien lo ha probado y ha conseguido configurarlo para que vaya bien?

Por cierto, pido disculpas si este hilo no va aquí pero no sabía dónde colocarlo. Nos falta un 'GENERAL' en el foro.

Un saludo a todos los 'Kireros'

lonboy

Cantidad de envios : 22
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: MAME32 VA MAL

Mensaje por Huésped el Jue 15 Mayo 2008, 12:59

El mame no es un emulador que se caracterice por su velocidad, tiende mas a ser una emulacion perfecta que rapida, no es uno de los mejores emuladores para probar, y menos en Windows. Yo he instalado el E-UAE en Linpus, y parece que funciona bastante bien lo poco que he podido probarlo. Creo que deberias probar alguna version del mame en Linpus y ver como tira.

Huésped
Invitado


Volver arriba Ir abajo

Re: MAME32 VA MAL

Mensaje por lonboy el Jue 15 Mayo 2008, 13:18

balrogsoft escribió:El mame no es un emulador que se caracterice por su velocidad, tiende mas a ser una emulacion perfecta que rapida, no es uno de los mejores emuladores para probar, y menos en Windows. Yo he instalado el E-UAE en Linpus, y parece que funciona bastante bien lo poco que he podido probarlo. Creo que deberias probar alguna version del mame en Linpus y ver como tira.

Mi propia incapacidad me ha hecho dimitir de Linux. Intenté instalar el otro día el XMAME en Linpus y fui incapaz ni tan siquiera de abrir correctamente el archivo-paquete en el que se supone que venía. El Xarchiver me dio error. Me pasó lo mismo con el azureus linux. De todas formas lo que va bien en un PIII 733mhz con 128mb de ram debería ir mejor en un Kira 300, ¿No?

lonboy

Cantidad de envios : 22
Fecha de inscripcion : 13/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: MAME32 VA MAL

Mensaje por Huésped el Jue 15 Mayo 2008, 14:03

Tienes que buscarte paquetes basados en rpm, y usar el comando rpm de linux, no es tan complicado como parece, es mas la tediosa tarea de buscar los paquetes compatibles con linpus. Mira mi tutorial de instalacion de ScummVM (http://foro.airiskira.com/trucos-guias-y-manuales-f11/tutorial-instalar-scummvm-en-linpus-t88.htm), solo requiere de dos rpm. El mame quizas necesite de alguno mas, pero el proceso de instalacion es el mismo, a ver si nos dan un repositorio bueno compatible con el Synaptic y Linpus, para los que no estamos muy puestos en linux...

Huésped
Invitado


Volver arriba Ir abajo

Re: MAME32 VA MAL

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.